Image and video hosting by TinyPicImage and video hosting by TinyPic
Pagina 2 di 4 PrimaPrima 1234 UltimaUltima
Risultati da 11 a 20 di 33
  1. #11
    PRINCIPIANTE
    Data Registrazione
    Aug 2013
    Localit
    Eboli
    Messaggi
    38


    Citazione Originariamente Scritto da passione motori Visualizza Messaggio
    ciao, prendi una micro sd nuova, riscrivi file puliti dentro, usa il file cfg abbinato al numero fw e risolvi senza cambiare nulla, fatti a decine.......
    Ciao grazie del tuo post ho risolto ripristinando i token

  2. #12
    UTENTE MEDIO
    Data Registrazione
    Apr 2014
    Messaggi
    151
    Citazione Originariamente Scritto da passione motori Visualizza Messaggio
    ciao, prendi una micro sd nuova, riscrivi file puliti dentro, usa il file cfg abbinato al numero fw e risolvi senza cambiare nulla, fatti a decine.......
    A me il kess di punto in bianco a smesso di funzionare; ho letto una ecu, dopo aver preparato il file riattacco il kess, apro il programma e mi compare un errore ' exception eefface error', ovviamente non avevo il pc collegato ad internet per tutto il tempo che avevo collegato il kess.

    Che pu essere successo?

    Qualcuno dice che pu essere il cavo usb o qualche saldatura sul lpc o sullo slot della tf; di cavi ne ho provati a decine, ho dissaldato e risaldato sia l'lpc che la sdram che lo slot tf, ma niente.
    La tf riesco a leggerla tranquillamente, l'ho anche formattata e riscritto quello che c'era dentro, ma niente.

    Il kess viene riconosciuto regolarmente dal pc come usb converter, e anche il programma ksuite sembra riconoscerlo, tant' che al momento dell'apertura del programma il led rosso si spegne per un secondo e si riaccende, e dopo la scritta di aggiornamento compare l'errore.


    Che file cfg devo mettere nella sd?
    Se riesco a leggerla col'pc necassario sostituirla?

    Il kess che ho ha il firmware 4.036, e funzionava benissimo (o meglio ho letto una edc15p in kline, una edc16c39 in kline e una delco e87 in can).

  3. #13
    UTENTE MEDIO (FO) L'avatar di passione motori
    Data Registrazione
    Jul 2013
    Localit
    Lazio
    Messaggi
    608
    la microsd ti serve nuova max 8Gb poi ti servono i dati nuovi sd facile che i tuoi siano danneggiati e per il resto chiedi info a chi ti ha fornito il tool.......

  4. #14
    UTENTE MEDIO
    Data Registrazione
    Apr 2014
    Messaggi
    151
    Il tool cinese, e per loro ci vuole un nuovo chip lpc perche a detta loro l'ho collegato ad internet.

    I file che leggo nella sd sono corrotti quindi?
    Ho scaricato da internet un file compresso dove ci dovrebbero essere i file della sd della versione 4.036, ma sulla sd attuale esce sempre l'errore.

    Riesci ad aiutarmi, ovviamente anche a pagamento?

  5. #15
    UTENTE MEDIO (FO) L'avatar di passione motori
    Data Registrazione
    Jul 2013
    Localit
    Lazio
    Messaggi
    608
    se mi ascolti risolvi, il chip non si blocca, si blocca la micro sd, la prendi nuova max 8Gb e la formatti in fat32 poi vediamo come farti reperire un cfg inerente al tuo tool

  6. #16
    UTENTE ATTIVO (OF) L'avatar di sportknight
    Data Registrazione
    Dec 2012
    Localit
    Matera
    Messaggi
    1,411
    segui angelo che ti troverai bene

  7. #17
    UTENTE MEDIO
    Data Registrazione
    Apr 2014
    Messaggi
    151
    Ok, ho una microsd nuova da 2gb pronta e formattata in fat32, che faccio adesso?
    Il mio tool quello che vendono adesso con token illimitati e fw 4.036, con il programma per resettare i token quando sono in scadenza.
    Ti serve qualche info in pi?

  8. #18
    UTENTE MEDIO (FO) L'avatar di passione motori
    Data Registrazione
    Jul 2013
    Localit
    Lazio
    Messaggi
    608
    ti sei procurato i file da mettere nella micro sd nuova? se hai file nuovi copia le 4 cartelle nella micro e ricollega il tutto, se hai i protocolli grigi fai il reset e dovrebbe andare

  9. #19
    UTENTE MEDIO
    Data Registrazione
    Apr 2014
    Messaggi
    151
    Gli unici file che ho sono quelli della vecchia sd. Ho scaricato da internet una marea di file ma con tutti fa lo stesso.
    Non ho capito il discorso del file cfg, dove lo trovo? E dove devo metterlo?
    Assieme al programma che resetta i token (che a quanto ho capito una bufala) c' una versione di ksuite 2.08 con un file .cfg nella cartella update, quello il file cfg di cui parli?

    Comunque secondo me devo avere un problema hw; il gruppo di porte usb del mio notebook dove era collegato il kess, si sono bruciate, praticamente si bruciato il regolatore di tensione che da i 5v alle porte.
    La mia idea che mentre stavo leggendo l'auto (una delco e87, 1 ora e 45 minuti) qualcosa si sia rotto nel kess, assorbendo pi corrente del normale, bruciando il regolatore di tensione del gruppo di usb dove era collegato, ma dato che era collegato alla obd dell'auto ha continuato comunque a funzionare poiche alimentato dall'auto e non dal notebook.

    Quando o staccato tutto dal notebook per preparare il file, mi sono accorto che le usb di sinistra erano guaste, o provato a collegare il kess alle porte di destra ed comparso l'errore.

    Oggi devo capire quanto assorbe e se l'ftdi funziona.

    Intanto ieri ho controllato tutti gli ul46 e sono ok.

  10. #20
    UTENTE MEDIO
    Data Registrazione
    Apr 2014
    Messaggi
    151
    Image and video hosting by TinyPic
    Il mistero si infittisce.

    Se riprogrammo l'ftdi del ktag, mettendo l'snid e vendor id del kess, qualsiasi sd card metto nel ktag, aprendo il ksuite mi compare l'errore efface.

    Se riprogrammo l'ftdi del kess, mettendo l'snid e vendor id del ktag, qualsiasi sd card metto nel kess, aprendo il ksuite non mi compare pi nessun errore, ma ovviamente ho tutti i protocolli bloccati e sn L000000.

    Questo mi fa pensare che l'lpc ancora buono, e probabilmente tutta la restante componentistica, sembra che nella sd card ci debba essere qualcosa che noi non vediamo semplicemente con esplora risorse, ma che sia scritta in qualche parte della tabella di partizione.
    Infatti la sdcard del ktag non riesco nemmeno a leggerla, mi risulta persino non partizionata.


    PASSIONE MOTORI tu che ne pensi?

    Le sd che sto provando non sono nuove al 100%, sono sd prese da smartphone e fotocamere, poi formattate, credi che sia questo il problema?

    Intando vado a comprare una microsd Kingstone sd hc sigillata, poi che devo fare la metto nel kess?

Pagina 2 di 4 PrimaPrima 1234 UltimaUltima

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •