Image and video hosting by TinyPicImage and video hosting by TinyPic
Pagina 3 di 3 PrimaPrima 123
Risultati da 21 a 27 di 27
  1. #21
    UTENTE MEDIO
    Data Registrazione
    Apr 2014
    Messaggi
    197


    Sbagliato perch se il protollo non c' sulla SD, il KSuite risponde File di protocollo non trovato...

  2. #22
    PRINCIPIANTE
    Data Registrazione
    Sep 2015
    Messaggi
    6
    Per evitare gli errori di sveglia necessario stabilizzare la kline del clone, quasi tutti presentano questo difetto. Il metodo del diodo, a mio parere, una gran porcata, l'unica effettuare un rework dello strumento, sostituendo le componenti che lavorano sulla kline. Inoltre, per evitare errori di protocolli non presenti, basta utilizzare la versione di ksuite adeguata al proprio firmware, nel caso del 4.036 si usa ksuite 2.08, cos si sicuri che tutti i protocolli in lista sono effettivamente su sd.

  3. #23
    PRINCIPIANTE L'avatar di Mystral
    Data Registrazione
    Oct 2016
    Messaggi
    15
    e quelli che vendono le versioni 2.25 o 2.27 etc? vuol dire che i protocolli sono comunque fermi alla 2.08?
    Te lo chiedo perch se dovessi acquistarne uno i protoccolli della mia auto sono presenti dalla 2.22.

  4. #24
    PRINCIPIANTE
    Data Registrazione
    Sep 2015
    Messaggi
    6
    Si i protocolli sono fermi alla 2.08, con il clone 4.036: in pratica ti trovi le auto nuove nella lista, ma o in grigio e quindi non utilizzabile, oppure utilizzabili ma non appena provi ad usarli restituisce l'errore "file di protocollo non trovato".
    Se la tua auto nella 2.22 puoi provare con il nuovo clone che ha firmware 5.017 e software 2.22, al momento ancora un p caro...

  5. #25
    UTENTE MEDIO
    Data Registrazione
    Nov 2015
    Localit
    Roma
    Messaggi
    89
    Calcola che sul ksuit 2.24 ti riporta la rav se la selezzioni ti dice che non c il protocollo attivo perci e inutile

  6. #26
    PRINCIPIANTE L'avatar di Mystral
    Data Registrazione
    Oct 2016
    Messaggi
    15
    Lam cosa assurda che il venditore mi ha detto che la mia auto era compresa nel suo kess con fw 4.036 e software 2.27. Da bastonarlo subito.
    A questo punto mi conviene il galletto 2 o mi sbaglio?

  7. #27
    PRINCIPIANTE L'avatar di Mystral
    Data Registrazione
    Oct 2016
    Messaggi
    15
    Image and video hosting by TinyPic
    Citazione Originariamente Scritto da Andreax93 Visualizza Messaggio
    Si i protocolli sono fermi alla 2.08, con il clone 4.036: in pratica ti trovi le auto nuove nella lista, ma o in grigio e quindi non utilizzabile, oppure utilizzabili ma non appena provi ad usarli restituisce l'errore "file di protocollo non trovato".
    Se la tua auto nella 2.22 puoi provare con il nuovo clone che ha firmware 5.017 e software 2.22, al momento ancora un p caro...
    Si parla di 1500 euro per un clone, assurdo. A sto punto meglio originale.

Pagina 3 di 3 PrimaPrima 123

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •