Risultati da 1 a 5 di 5
  1. #1
    UTENTE MEDIO
    Data Registrazione
    Feb 2013
    Messaggi
    120

    Cerco file ori Ford Fiesta 1.4tdci SID 206

    Buongiorno a tutti,

    avrei bisogno del file ori per la ECU in oggetto per verificare se il file che ho letto con Kess V2 e che allego è originale o meno.
    Il proprietario dell'auto dice che prima di averla comprata era mappata e adesso dovrebbe essere stata riportata ori ma la macchina non ha un funzionamento regolare... prima di fare qualsiasi ipotesi vorrei partire da questa verifica.
    Dati ECU di seguito:
    HW: CAFR3530FR35300
    SW: 10133753AA
    Ver.SW: 8V21-12K532-EB
    Ver.HW: 8V21-12B684-EA
    SW agg.: 8V21-12A650-EB

    Ori letto da ECU in allegato

    Grazie
    File Allegati File Allegati

  2. #2
    UTENTE MEDIO L'avatar di cinqueturbo
    Data Registrazione
    Sep 2012
    Localit
    La Via Lattea
    Messaggi
    2,358
    "L'unica cosa che si frappone tra te e il tuo obiettivo sono le ********* che continui a raccontarti sul perché non puoi raggiungerlo."

  3. #3
    UTENTE MEDIO
    Data Registrazione
    Feb 2013
    Messaggi
    120
    grazie mille cinqueturbo!

    ho aperto il tuo file ori e ECM trova il driver in automatico mentre per il mio file no. Questo dimostra che il file che ho letto io non è ori.
    il tuo file è stato letto con MPPS, lo posso scrivere con il mio KESS così com'è o devo modificarlo in qualche modo?
    I due file hanno stesse dimensioni e verificando con ECM sono allineati solo che nel tuo file trovo molte zone a FFFF.

  4. #4
    UTENTE MEDIO
    Data Registrazione
    Feb 2013
    Messaggi
    120
    come non detto... il file letto con MPPS non si può scrivere con KESS (lunghezza file non corretta).
    ho risolto riportando ORI le parti di mappa modificate tenendo come riferimento il file ori di cinqueturbo.

    grazie
    ciao

  5. #5
    UTENTE MEDIO
    Data Registrazione
    Feb 2013
    Messaggi
    120
    le zone che nel file di cinqueturbo erano a FFFF le ho lasciate invariate nel file letto col KESS.
    in una delle prove che ho fatto la macchina non partiva... ho dovuto fare ricorso alla funzione recovery del KESS.
    La macchina adesso va bene... direi problema risolto!

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •